Why does my Transmitter display ‘COdE 1000’?

Symptoms

Your RF5xx Transmitter displays message ‘COdE 1000‘ on the LCD screen, similar to that shown here. This code is only seen on all RF5xx Transmitters with Firmware Version 3.0.0 or higher.

COdE_1000


Cause

This ‘COdE 1000’ indicates a flat battery. The battery has some residual power left, but not enough to operate the device. The Transmitter will no longer be logging data whilst in this state.


Solution

The Battery for this Transmitter should be replaced immediately. Firstly, remove the old battery and allow the LCD on the Transmitter to clear/blank, before inserting the new battery. We would recommend that when inserting the new battery, that you place the battery into the holder and snap it into place in one quick movement. The LCD on the Transmitter should then go through a start up process, first showing a checksum, before starting normally.

It is likely that the Transmitter will display a ‘COdE 100’ message after start-up. This is simply indicating that the Transmitter does not have the correct Date/Time. Either you can simply wait for the Transmitter to receive the correct date and time, from the Gateway to which it is assigned or, you can speed the process up by ‘provoking’ the Transmitter using an RF525 Transmitter Activator.

 


 Additional Fault Codes

On occasion, your ‘COdE 1000’ message may be appended by an additional ‘Fault’ code. If you are seeing a fault message, ending in either a 1, 2, 4 or an 8, then the above will still apply, but you should refer to the Knowledge Base articles for that Fault references as well;