Symptoms
Your RF5xx Transmitter displays message ‘COdE 100’ on the LCD screen, similar to that shown here. This code is only seen on all RF5xx Transmitters with Firmware Version 3.0.0 or higher.
Cause
This ‘COdE 100’ indicates a transient fault with the Transmitter, in this instance the date and time have not been set on this device.
Solution
Either you can simply wait for the Transmitter to receive the correct date and time, from the Gateway to which it is assigned or, you can speed the process up by ‘provoking’ the Transmitter using an RF525 Transmitter Activator.
Additional Fault Codes
On occasion, your ‘COdE 100’ message may be appended by an additional ‘Fault’ code. If you are seeing a fault message, ending in either a 1, 2, 4 or an 8, then the above will still apply, but you should refer to the Knowledge Base articles for that Fault references as well;
Why am I seeing a ‘FAULt’ on my Transmitter ending in ‘1’?
Why am I seeing a ‘FAULt’ on my Transmitter ending in ‘2’?
Why am I seeing a ‘FAULt’ on my Transmitter ending in ‘4’?
Why am I seeing a ‘FAULt’ on my Transmitter ending in ‘8’?