Why does my Transmitter display ‘COdE 1300’?

Symptoms

Your RF5xx Transmitter displays message ‘COdE 1300’ on the LCD screen, similar to that shown here. This code is only seen on RF5xx Transmitters with Firmware Version 3.0.0 or higher.

COdE_1300


Cause

This ‘COdE 1300’ indicates a combination of three user repairable faults with the Transmitter.

  • (COdE 100) – The Date/Time have not been set
  • (COdE 200) – The EEPROM Area 1 Checksum failed
  • (COdE 1000) – The battery is nearly flat


Solution

The overriding condition here is the (virtually) flat Battery indicated for this Transmitter and so it should be replaced immediately, before other troubleshooting is undertaken. Firstly, remove the old battery and allow the LCD on the Transmitter to clear/blank, before inserting the new battery. We would recommend that when inserting the new battery, that you place the battery into the holder and snap it into place in one quick movement. The LCD on the Transmitter should then go through a start up process, first showing a checksum, before starting normally. Once the Transmitter has started up a new ‘COdE ???’ message will be displayed. We would recommend that you refer to the specific Knowledge Base article for that message, for further troubleshooting.

 


Additional Fault Codes

On occasion, your ‘COdE 1300’ message may be appended by an additional ‘Fault’ code. If you are seeing a fault message, ending in either a 1, 2, 4 or an 8, then the above will still apply, but you should refer to the Knowledge Base articles for that Fault references as well;